Error “Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information”.

I was installing a new SSD drive in a desktop computer.

For this i used a USB 3.0 usb-drive (Kingston Datatraveler 100 G3 16 GB ), on which i had put the Windows 7 x64 SP1 installation files, using the Windows 7 USB/DVD tool.

This process had worked for about a hundred previous installations 🙂

It was the first time i used this USB 3 drive for installing Windows 7

And yes,i got the error

Error “Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information”.

Tried Shift-10 and starting diskpart, doing the partitioning myself, but didn’t help.

Cahnged some BIOS settings, but no luck.

Then i saw this post:

http://www.sevenforums.com/installation-setup/333243-setup-unable-create-new-system-partition-new-ssd.html

And yes, after doing the exact same process with a USB 2.0 drive, it worked flawlessly.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: